Status

IT Service Notification - System Outage for Enterprise and Driver iQ

Incident Report for Cisive

Resolved

The issue affecting access to Enterprise and Driver iQ has been identified and corrected. All systems are confirmed working as expected. IT will continue to monitor closely.
Posted Apr 28, 2025 - 17:39 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 28, 2025 - 17:11 UTC

Monitoring

We are continuing to monitor for any further issues.
Posted Apr 28, 2025 - 17:05 UTC

Investigating

A System Outage Issue has been identified impacting Enterprise and Driver iQ. Users can expect delays when using our system. We will update you when we have a resolution.
Posted Apr 28, 2025 - 16:53 UTC

Update

The issue affecting access to Enterprise, Driver iQ, and eVerifile has been identified and we believe it has been corrected. IT will continue to monitor closely. Please let us know if you continue to see issues.
Posted Apr 28, 2025 - 16:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2025 - 16:35 UTC

Investigating

A System Outage Issue has been identified impacting Enterprise, Driver iQ, and eVerifile. Users can expect delays when using our system. We will update you when we have a resolution.
Posted Apr 28, 2025 - 16:08 UTC
This incident affected: Cisive Enterprise and Driver iQ.