Status

Internal System Issue - Delays with Workday Status Updates

Incident Report for Cisive

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 21:51 UTC

Investigating

An internal System Issue has been identified causing a delay in Workday Status Updates. Users can expect delays when using our system. We will update you when we have a resolution.
Posted Feb 06, 2026 - 15:17 UTC
This incident affected: Cisive Enterprise.