Status

Planned Maintenance underway for for Everifile, ScreenID, DiQ, Cisive Enterprise

Incident Report for Cisive

Resolved

This incident has been resolved.
Posted Apr 26, 2025 - 08:33 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 26, 2025 - 08:16 UTC

Investigating

We have experienced an issue and are investigating.
Posted Apr 26, 2025 - 07:32 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 26, 2025 - 06:31 UTC

Monitoring

Maintenance is continuing for Cisive Enterprise, ScreenID, and DiQ. Everifile is complete.
Posted Apr 26, 2025 - 06:28 UTC

Investigating

Planned maintenance outage underway.
Posted Apr 26, 2025 - 02:52 UTC
This incident affected: Cisive Enterprise, Driver iQ, eVerifile, and PreCheck.